Contact Us

Right Click Here & Copy Our Email Address.
Send email

You Must Have Microsoft .NET Framework Version 4.5 Or Greater Installed To Open & Run Bot Properly.. Download And Install The Following Prerequisites: Click Here

N.B. Please click & Read Why our Ubot Studio Created Bots Might Show Up As A false Virus.

Whitelist bot in your antivirus software if falsely detected..Or use Sandboxed

If your bot is not opening up make sure you install Net 3.5 then followed by Net 4.5 or if you get exceeded activation error message please delete the two License.dll & Locker.dll files then click on the bot and re-enter your license details again. Thank you.

If the Above Still Does Not Open Your Bot  Check Your Firewall (Let It Through! Then Your Anti-Virus Settings Again (Whitelist It - False Positive!)

Also Read This:

 BOT NOT LOADING FIX!